ValueTronics International, Inc. Analyzer N2620A

Description
The N2620A is an analyzer from Agilent. A network analyzer is a powerful instrument that measures linear characteristics of radio frequency devices with unparalleled accuracy. A range of industries use network analyzers to test equipment, measure materials, and monitor the integrity of signals. Additional Features: FrameScope Pro Handheld Gigabit Ethernet Network Performance Analyzer Full-screen, color LCD displays clear and complete results, touch-screen interface and online manuals enhance ease of use RJ45 interface with 10/100/1000BASE-T support SFP interface for 1000BASE-SX, -LX Gigabit Ethernet over fiber RFC 2544 network benchmarking up to 1 Gbit/s Traffic generation up to 1 Gbit/s Jumbo Frame Generation up to 16,000 Bytes Bi-directional Packet Error Rate Testing Protocol and Codec Support IP, IPX, NetBIOS, PPPoE Dial-up for subscriber line testing RTSP (RFC 2326), IGMP v2 (RFC2236), IGMP v3 (RFC3376) ITU-T G.994.1, G.992.1, G.992.3, G.992.5, VoIP signaling: SIP (RFC 3261), STUN (RFC3489), H.248 (RFC3525) Codecs: ITU-T G.711 A-law and µ-law, G.729A and B, G.723.1, G.721, G.726 Applications Autodiscovery pre-defines an Autotest suite for easiest setup Autotest of network resources simplifies network rating and troubleshooting Optional Voice over IP quality: MOS and R-factor (ITU-T G.107) Optional IPTV statistics (ETSI TR 101 290), and Media Delivery Index (MDI, RFC 4445) The Agilent N2620A FrameScope Pro is a handheld Ethernet deployment and troubleshooting tool. With the FrameScope Pro, technicians deploying Ethernet in Metro networks have a fast, efficient and very cost effective test solution for measuring any line rates up to 1 Gbit/s. The FrameScope Pro's color touch screen and online manuals make it very easy to use and the predefined performance test suites allow the technician to run tests by pressing a single button. The FrameScope Pro also has a complete toolkit for testing local area networks: Agilent's unique Autotest will measure the performance of network resources and services using the same operations that an end user would execute, and then present detail on each operation and compare the measured performance against predefined, yet customizable performance metrics. The VoIP and IPTV test functions for the FrameScope Pro provide operator-independent quality of experience (QoE) measurements of Voice over IP services, based on MOS (Mean Opinion Score) and R-factor. A comprehensive list of IPTV performance metrics provides detailed insights into video service quality. Fewer troubleshooting tickets and shorter time spent at the customer site are achieved by efficient and unambiguous verification and documentation of Service Level Agreements. The FrameScope Pro coupled with the DSL golden modem, ADSL and VDSL testing allows user to monitor signaling parameters, verify services provided and validate DSL connectivity at ease.
Datasheet
Description
The N2620A is an analyzer from Agilent. A network analyzer is a powerful instrument that measures linear characteristics of radio frequency devices with unparalleled accuracy. A range of industries use network analyzers to test equipment, measure materials, and monitor the integrity of signals. Additional Features: FrameScope Pro Handheld Gigabit Ethernet Network Performance Analyzer Full-screen, color LCD displays clear and complete results, touch-screen interface and online manuals enhance ease of use RJ45 interface with 10/100/1000BASE-T support SFP interface for 1000BASE-SX, -LX Gigabit Ethernet over fiber RFC 2544 network benchmarking up to 1 Gbit/s Traffic generation up to 1 Gbit/s Jumbo Frame Generation up to 16,000 Bytes Bi-directional Packet Error Rate Testing Protocol and Codec Support IP, IPX, NetBIOS, PPPoE Dial-up for subscriber line testing RTSP (RFC 2326), IGMP v2 (RFC2236), IGMP v3 (RFC3376) ITU-T G.994.1, G.992.1, G.992.3, G.992.5, VoIP signaling: SIP (RFC 3261), STUN (RFC3489), H.248 (RFC3525) Codecs: ITU-T G.711 A-law and µ-law, G.729A and B, G.723.1, G.721, G.726 Applications Autodiscovery pre-defines an Autotest suite for easiest setup Autotest of network resources simplifies network rating and troubleshooting Optional Voice over IP quality: MOS and R-factor (ITU-T G.107) Optional IPTV statistics (ETSI TR 101 290), and Media Delivery Index (MDI, RFC 4445) The Agilent N2620A FrameScope Pro is a handheld Ethernet deployment and troubleshooting tool. With the FrameScope Pro, technicians deploying Ethernet in Metro networks have a fast, efficient and very cost effective test solution for measuring any line rates up to 1 Gbit/s. The FrameScope Pro's color touch screen and online manuals make it very easy to use and the predefined performance test suites allow the technician to run tests by pressing a single button. The FrameScope Pro also has a complete toolkit for testing local area networks: Agilent's unique Autotest will measure the performance of network resources and services using the same operations that an end user would execute, and then present detail on each operation and compare the measured performance against predefined, yet customizable performance metrics. The VoIP and IPTV test functions for the FrameScope Pro provide operator-independent quality of experience (QoE) measurements of Voice over IP services, based on MOS (Mean Opinion Score) and R-factor. A comprehensive list of IPTV performance metrics provides detailed insights into video service quality. Fewer troubleshooting tickets and shorter time spent at the customer site are achieved by efficient and unambiguous verification and documentation of Service Level Agreements. The FrameScope Pro coupled with the DSL golden modem, ADSL and VDSL testing allows user to monitor signaling parameters, verify services provided and validate DSL connectivity at ease.
Datasheet

Suppliers

Company
Product
Description
Supplier Links
Analyzer N2620A
The N2620A is an analyzer from Agilent. A network analyzer is a powerful instrument that measures linear characteristics of radio frequency devices with unparalleled accuracy. A range of industries use network analyzers to test equipment, measure materials, and monitor the integrity of signals. Additional Features: FrameScope Pro Handheld Gigabit Ethernet Network Performance Analyzer Full-screen, color LCD displays clear and complete results, touch-screen interface and online manuals enhance ease of use RJ45 interface with 10/100/1000BASE-T support SFP interface for 1000BASE-SX, -LX Gigabit Ethernet over fiber RFC 2544 network benchmarking up to 1 Gbit/s Traffic generation up to 1 Gbit/s Jumbo Frame Generation up to 16,000 Bytes Bi-directional Packet Error Rate Testing Protocol and Codec Support IP, IPX, NetBIOS, PPPoE Dial-up for subscriber line testing RTSP (RFC 2326), IGMP v2 (RFC2236), IGMP v3 (RFC3376) ITU-T G.994.1, G.992.1, G.992.3, G.992.5, VoIP signaling: SIP (RFC 3261), STUN (RFC3489), H.248 (RFC3525) Codecs: ITU-T G.711 A-law and µ-law, G.729A and B, G.723.1, G.721, G.726 Applications Autodiscovery pre-defines an Autotest suite for easiest setup Autotest of network resources simplifies network rating and troubleshooting Optional Voice over IP quality: MOS and R-factor (ITU-T G.107) Optional IPTV statistics (ETSI TR 101 290), and Media Delivery Index (MDI, RFC 4445) The Agilent N2620A FrameScope Pro is a handheld Ethernet deployment and troubleshooting tool. With the FrameScope Pro, technicians deploying Ethernet in Metro networks have a fast, efficient and very cost effective test solution for measuring any line rates up to 1 Gbit/s. The FrameScope Pro's color touch screen and online manuals make it very easy to use and the predefined performance test suites allow the technician to run tests by pressing a single button. The FrameScope Pro also has a complete toolkit for testing local area networks: Agilent's unique Autotest will measure the performance of network resources and services using the same operations that an end user would execute, and then present detail on each operation and compare the measured performance against predefined, yet customizable performance metrics. The VoIP and IPTV test functions for the FrameScope Pro provide operator-independent quality of experience (QoE) measurements of Voice over IP services, based on MOS (Mean Opinion Score) and R-factor. A comprehensive list of IPTV performance metrics provides detailed insights into video service quality. Fewer troubleshooting tickets and shorter time spent at the customer site are achieved by efficient and unambiguous verification and documentation of Service Level Agreements. The FrameScope Pro coupled with the DSL golden modem, ADSL and VDSL testing allows user to monitor signaling parameters, verify services provided and validate DSL connectivity at ease.

The N2620A is an analyzer from Agilent. A network analyzer is a powerful instrument that measures linear characteristics of radio frequency devices with unparalleled accuracy. A range of industries use network analyzers to test equipment, measure materials, and monitor the integrity of signals.

Additional Features:

  • FrameScope Pro Handheld Gigabit Ethernet Network Performance Analyzer
  • Full-screen, color LCD displays clear and complete results, touch-screen interface and online manuals enhance ease of use
  • RJ45 interface with 10/100/1000BASE-T support
  • SFP interface for 1000BASE-SX, -LX Gigabit Ethernet over fiber
  • RFC 2544 network benchmarking up to 1 Gbit/s
  • Traffic generation up to 1 Gbit/s
  • Jumbo Frame Generation up to 16,000 Bytes
  • Bi-directional Packet Error Rate Testing

Protocol and Codec Support

  • IP, IPX, NetBIOS, PPPoE Dial-up for subscriber line testing
  • RTSP (RFC 2326), IGMP v2 (RFC2236), IGMP v3 (RFC3376)
  • ITU-T G.994.1, G.992.1, G.992.3, G.992.5, VoIP signaling: SIP (RFC 3261), STUN (RFC3489), H.248 (RFC3525)
  • Codecs: ITU-T G.711 A-law and µ-law, G.729A and B, G.723.1, G.721, G.726

Applications

  • Autodiscovery pre-defines an Autotest suite for easiest setup
  • Autotest of network resources simplifies network rating and troubleshooting
  • Optional Voice over IP quality: MOS and R-factor (ITU-T G.107)
  • Optional IPTV statistics (ETSI TR 101 290), and Media Delivery Index (MDI, RFC 4445)

The Agilent N2620A FrameScope Pro is a handheld Ethernet deployment and troubleshooting tool. With the FrameScope Pro, technicians deploying Ethernet in Metro networks have a fast, efficient and very cost effective test solution for measuring any line rates up to 1 Gbit/s. The FrameScope Pro's color touch screen and online manuals make it very easy to use and the predefined performance test suites allow the technician to run tests by pressing a single button.

The FrameScope Pro also has a complete toolkit for testing local area networks: Agilent's unique Autotest will measure the performance of network resources and services using the same operations that an end user would execute, and then present detail on each operation and compare the measured performance against predefined, yet customizable performance metrics.

The VoIP and IPTV test functions for the FrameScope Pro provide operator-independent quality of experience (QoE) measurements of Voice over IP services, based on MOS (Mean Opinion Score) and R-factor. A comprehensive list of IPTV performance metrics provides detailed insights into video service quality. Fewer troubleshooting tickets and shorter time spent at the customer site are achieved by efficient and unambiguous verification and documentation of Service Level Agreements.

The FrameScope Pro coupled with the DSL golden modem, ADSL and VDSL testing allows user to monitor signaling parameters, verify services provided and validate DSL connectivity at ease.

Supplier's Site Datasheet

Technical Specifications

  ValueTronics International, Inc.
Product Category Spectrum Analyzers and Signal Analyzers
Product Number N2620A
Product Name Analyzer
Unlock Full Specs
to access all available technical data

Similar Products

Phase Noise Analyzers - HA7162C Series - Maury Microwave
Specs
Analyzer Type Instrument
Frequency Range 1.00E-4 to ? kHz
View Details
Spectrum Analyzer - SSA3032X - Siglent Technologies NA, Inc.
Siglent Technologies NA, Inc.
Specs
Special Instrument Type Portable
Analyzer Type Instrument
User Interface Front Panel
View Details
2 suppliers
Viper - viper - Cosmic Equipment SpA
Cosmic Equipment SpA
View Details